Blog Page not showing images

2019 Support Forum HEYTHERE SUPPORT Blog Page not showing images

This topic contains 3 replies, has 2 voices, and was last updated by  950DSGN 1 year, 3 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #88 Reply

    info
    Participant

    In the blog page articles are loaded correctly but without showing images
    what I’m doing wrong?

    https://www.filippocentenari.it/filippocentenari/cerebro/

    #89 Reply

    950DSGN
    Keymaster

    Hi Filippo,
    is the behavior of the theme.
    I concentrated the use of images for the project / portfolio page and I created a minimal page for the blog without images but with different possible layouts.

    Matteo

    #90 Reply

    info
    Participant

    ciao Matteo, can you help me to modify this in order to load featured image as background?
    If my first page of the site is the blog page, this will be all white and I believe it can be better with images

    #91 Reply

    950DSGN
    Keymaster

    I suggest you not to use the blog page as a home page, this theme is designed to showcase your projects!

    But if you have a good web development skills you can try to create a custom child theme, here the link to the wordpress.org documentation:

    https://codex.wordpress.org/Child_Themes

    P.S. congratulations for the site you are building, very nice !!

    Ciao
    Matteo

Viewing 4 posts - 1 through 4 (of 4 total)
Reply To: Blog Page not showing images
Your information:





<a href="" title="" rel="" target=""> <blockquote cite=""> <code> <pre> <em> <strong> <del datetime=""> <ul> <ol start=""> <li> <img src="" border="" alt="" height="" width="">